Passwort für Handbücher und Software benötigt

Für den Download bestimmter Handbücher und Software wird die Kombination von Benutzername und Passwort benötigt, die Sie zusammen mit ihrem Produkt erhalten haben.

 

LineScan3D

Produktinformation

Produktbroschüre (PDF)

Datenblatt (PDF)

Benutzerhandbuch (PDF)

Betriebsanleitung (PDF)

Software

VRmGevSuite v0.4.9.0

LineScan/LineCam firmware 567-201709061303

 

LineCam3D

Produktinformation

Produktbroschüre (PDF)

Datenblatt (PDF)

Benutzerhandbuch (PDF)

Betriebsanleitung (PDF)

Software

VRmGevSuite v0.4.9.0

LineScan/LineCam firmware 567-201709061303

 

RIC10

Produktinformation

Product brochure (PDF)

Datenblatt (PDF)

Benutzerhandbuch (PDF)

Betriebsanleitung (PDF)

Software

VRmGevSuite v0.4.9.0

RIC10 IMX firmware v2.1.2 (Sony IMX sensors only)

RIC10 CMV firmware v2.0.2 (CMOSIS CMV sensors only)

 

IS3

Produktinformation

Produktbroschüre (PDF)

Benutzerhandbuch (PDF)

Betriebsanleitung (PDF)

Software

VRmIS3 Client x86 v1.0.2.0

VRmIS3 Server x86 v1.0.2.0

 

D3 Intelligent Camera Platform

Produktinformation

Produktbroschüre (PDF)

User manual (PDF)

Software

Das eigentliche D3 SDK (aktuell V 4.5.0) wird mit dem VRmagic Easy Installer geladen. Der Easy Installer ist Teil des VRmagic Custom Ubuntu. Um die D3-Software in eine bestehende Ubuntu Linux 12.04 32-bit Installation zu installieren, laden Sie den Easy Installer separat herunter. 

VRmagic Custom Ubuntu 1.15 (iso)

VRmagic Easy Installer 1.2.0 (deb)

 

USB Camera Platform

Produktinformation

Produktbroschüre (PDF)

Produktbroschüre compact USB cameras (PDF)

Benutzerhandbuch (PDF)

Software

Windows X86

VRmUsbCam DevKit for Windows X86 4.5.0 Package (zip)

VRmUsbCam Firmware Bundle 4.5.0 (zip)

Windows X64

VRmUsbCam DevKit for Windows X64 4.5.0 Package (zip)

Linux X86

VRmUsbCam DevKit for Linux X86 4.5.0 Package (zip)

Linux X64

VRmUsbCam DevKit for Linux X64 4.5.0 Package (zip)

Ältere Software-Versionen

Diese Seite enthält Links zu den jeweils aktuellen Software-Versionen. Falls Sie eine ältere Software-Version benötigen, kontaktieren Sie bitte VRmagic Imaging.